1. das problem kann ich wie gesagt mit nem normalen samba server (egal ob linux oder windows) nicht nachvollziehen, solange der pfad mit einem slash beginnt. ich vermute das avm hier ne eigene samba implementation...
  2. Ich verwende NT1. klappt problemlos. und ja ich weis das es nöch ältere kameras gibt wo das anders ist. da hab ich zufällig auch noch eine. aber die setz ich erstmal nicht ein. und bei den aktuellen kameras...
  3. ahso und ich setze samba 4.11 ein smbd --version Version 4.11.14-git.202.344b137b75dlp152.3.16.1-SUSE-oS15.0-x86_64 aber das ist irrelevant weil samba 4 natürlich auch weiterhin NT1 unterstützt. du...
  4. ich buddel mal in meinem mod rum ob ich das mit samba nicht verbessern kann :-)
  5. mmh da ich durch meinen firmware mod ssh zugang habe, muss ich eingestehen da das du recht hast. sie mounten in der tat per default smb1. es würde mich nicht wundern wenn die fritzbox (die ich sowieso...
  6. das sollte keine relevanz haben. SMB1 ist seit 15 jahren absolete und von microsoft aus windows entfernt worden und nur via registry hack zu aktivieren. daran liegt es auch nicht. ich habe alles mit smb2...
  7. naja seit dezember haben wir hier von abus selber nix gemerkt. das problem wäre in 2- 3 tagen zu lösen. 1ne stunde entwickler zeit. den rest der zeit integrationstests
  8. der witz ist das es beim anderen hersteller besser dokumentiert ist. also die interne hilfe, auch wenn die hilfe da nur englisch ist. die gui ist dort auch ein wenig anders. zwar sind alle funktionen drin...
  9. das mit dem erfassungszeitraum is bissl unübersichtlich. ich hab erstmal alles gelöscht was default drin steht. und dann nur für "bewegung" alles auf 24 stunden die ganze woch konfiguriert, da ich ja...
  10. Es gibt eine Lösung die ich zumindest bei meiner Kamera erfolgreich hinbekommen habe. Allerdings wird Abus diese Lösung nicht mögen. Ich habe via Serielle Console die Kamera quasi gerootet :-) und eine...
  11. die problemlösung steht bereits weiter oben. das problem das sich das ständig auf nicht initialisiert zurück setzt liegt daran das dieser storage nur für die ip kamera verwendet werden darf und für nichts...
  12. du musst das FRITZNAS weglassen. das ist effektiv nur der domain name (dafür hast du aber bereits die IP angegeben). also nur \ORDNER und nichts weiter. und wichtig ist auch das du das nas nur für die...
  13. nach ein wenig nachforschen hab ich folgendes herausgefunden. (via hikvision, die die kameras eigentlich herstellen). erstens ist die maximale größe des storages auf 256 gb beschränkt. dessweiteren darf...
  14. ich habe die lösung. for dem verzeichnisspfad muss ein backslash steheh "\" an sonsten funktioniert es nicht. leider ist die dokumentation für das webinterface sehr mangelhaft edit: leider funktioniert...
  15. Ich kann das Problem bestätigen. Es funktioniert auch mit einem Windows Server nicht. Mit einer 10 Jahre alten Abus Kamera klappt das problemlos. Ich bitte um behebung des Problems. Ich habe 2 Kameras...
  16. ist beigetreten